Bolt can no longer be locked by APP after 1 month use


#1

Hi everyone,

I recently purchased a lockitron bolt and bridge combo. It worked fine for a few weeks.However, it stopped working after one month.

When I use app to lock the bolt, the latch gets stacked and cannot lock by itself. It will try a few times to lock it and eventually will stop working… However, when I use the key, everything is fine.

I have attached a short video to Youtube: https://youtu.be/vB6kXcXFa6s

Could anyone give me some advice?

Thanks a lot for this.


#2

@flamingteeth If you turn it by hand, is it any “tighter” to turn than it was before?

If you open the app, and lock/unlock by hand, does the status change correctly, or does it stay in one spot?

What we’d want to troubleshoot here is if the motor is experiencing any resistance, if the clutch/worm gear is slipping, or if the lock sensor switch is not responding.


#3

@flamingteeth Also, if you haven’t yet, I would recommend e-mailing support@lockitron.com. They may have suggestions and can keep track of what’s going on.


#4

@anthonylavado

Thanks for your reply. Here are my answers,

1- If you turn it by hand, is it any “tighter” to turn than it was before?
An: No. As much as I could tell, it feels the same to lock/unlock the bolt as before.

2- If you open the app, and lock/unlock by hand, does the status change correctly, or does it stay in one spot?
An: When I open the app and manually lock/unlock the bolt, I can see the status changes correctly in my app.

3- I have already contacted the supported team through support@lockitron.com. They suggested me to loosen up the mounting screws on my Lockitron Bolt unit. However, after removing the bolt from my door, and the same problem persists…

Can you give me some advice what I should do now?

Thanks for this.


#5

@flamingteeth did you use the included Lockitron latch or the one from your previous lock?

If you remove the unit, can it “lock” and “unlock” off of the door?


#6

@cameron

I used the original Lockitron latch from the box. The unit used to work fine for a month. However, since recently, I can no longer lock the unit using APP. I have attached a short video to Youtube: https://youtu.be/vB6kXcXFa6s

I have already removed the unit, however it still cannot lock itself using the APP.

I have already report the problem to support@lockitron.com and am still waiting for an answer about it…

Can you help me on this issue please? Thanks.


#7

@cameron

Hi I have reported the problem to lockitron more than a week ago. However, I did not receive any reply since then…

If it cannot be fixed fairly quick, can you help me change a new unit?