Bolt won't work unless key is in lock


#1

Just installed the Bolt today. Everything seems to be installed correctly and app is synced.

However, the bolt does not activate unless the key is in the lock. This is true whether we try to lock it manually (L-hand install) or using the app.

I can’t find anything online about this, and I also can’t find a tech support phone number.

Can anyone give me a clue how to fix this? Thank you!

Drew
Bennington, Vt.


#2

Just installed a Bolt today. Everything went smoothly with the physical install as well as setting up the app.

However, the Bolt won’t lock unless I have the key in the lock. This is true whether we attempt to lock it manually or using the app.

I couldn’t find anything online about this particular problem, nor could I find a tech support phone number.

Could anyone give me a clue as to how to fix this? Thank you!

Drew
Bennington, Vt.


#3

Hey there!
I don’t work for Lockitron, but I am a moderator on the forum. The system thought you were a spammer, so it incorrectly held your first few posts. Sorry about that.

Regarding the issue you’re having - with the key in, is the action of locking/unlocking manually (turning the thumb turn) smooth, or rough?

You’re using the included deadbolt from the box?

If so, it might be possible that the tailpiece wasn’t rotated all the way before attaching the Bolt unit. Check Step 8 (p. 13) in the manual.


#4

@DrewD thanks for reaching out - what @anthonylavado notes is exactly correct:

If so, it might be possible that the tailpiece wasn’t rotated all the way before attaching the Bolt unit. Check Step 8 (p. 13) in the manual.

You need to make sure the tailpiece is fully rotated (CW for left handed doors and CCW for right handed doors) before slotting it through the latch.