Bridge BlinkUp


#1

Hey,

I finally got my hands of my Lockitron and the lock itself appears to be functioning properly thus far. However, I have been unable to get the Bridge to successfully BlinkUp properly. I believe when I first tried the BlinkUp process I saw an amber LED colour on Bridge but since then it will only flash Red: a Long-Short-Short sequence. I’ve tried multiple times to BlinkUp my WiFi information, with two different devices, but have been unsuccessful. I’ve Cleared My WiFi Settings from within the app, force closed the app, reset my iPhone… But to no avail. It appears to be stuck in this red LED flashing sequence, even after leaving it unplugged, it returns to that flashing red LED. According to Electric Imp that sequence means “Searching for WiFi network”. The Bridge is connected about 4 feet, direct line of sight from the Bolt and I’ve tried different power sources, as well.

Any recommendations or advice would be greatly appreciated.

Mitch


#2

@Mitch a few things to try and some questions.

  • Do you have a 2.4ghz network enabled?
  • Do you have any WiFi repeaters?
  • What make and model of router do you have? Could you try rebooting it first?
  • How far are you attempting BlinkUp from your router?

#3

Hey Cameron,

Thanks for the prompt reply.

• I am attempting to connect to the 2.4 GHz network
• No Repeaters
• Asus RT-56U
• The Bridge is located a foot from the router

Mitch


#4

@Mitch

The Bridge is located a foot from the router

This sounds like it might be the culprit. The antenna can get saturated if it’s too close to a powerful router. Try BlinkUp 15-20 feet away.


#5

You called it. My router is inside my AV system rack, in the entryway closet, directly across from my front door where Bolt is installed. I was attempting the BlinkUp on top of the AV rack. I moved to my bedroom, BlinkUp worked right away. Unplugged everything, moved Bridge back to the entry, plugged it back in, and Green LED - We seem to be in business! Thank you Cameron.


#6

@Mitch yeah, one of the weirder things we learned from the crowdfunded units.

What is the RSSI read from Bridge diagnostics with it placed in your bedroom? A little concerned that the Bluetooth signal will be a bit weaker.


#7

@cameron I just did the BlinkUp process in my bedroom, then moved the unit back towards my entry closet near Lockitron. Below is the Bridge diagnostic information taken with Bridge near my router and Bolt:


#8

@Mitch great, that Bluetooth RSSI is strong.

Anything below 30 on the WiFi is too strong.


#9

@cameron

Sorry to resurrect this thread but I started noticing my Sense was working about 10% of the time, where prior it was about 75-80% effective. I didn’t think much of it, figured some software/firmware changes took place and that it would just rectify itself eventually with an update.

Well today I went to unlock my door remotely from work for a friend and noticed I couldn’t connect to Lockitron. So, when I got home I decided to dive into these issues a little further. I went into Bridge diagnostics within the app and after a few seconds it wiped all the diagnostic information blank. I backed out of that page and then the Bridge diagnostics section has also disappeared from the app.

I swapped my router a while back and when I was in the diagnostics page for that brief moment, I noticed Bridge was last connected back in July. So I figured maybe Bridge hasn’t been working for a while - with the new network - and I just didn’t notice until today. So, it now appears within the app that Bridge is not set up and I am again having the same issues as above when I try to BlinkUp Bridge. I moved as far away from my router as I can (one bedroom condo), to the same location where I managed to get BlinkUp to work, but it doesn’t appear to recognize properly. When I plug in Bridge to the wall, it will flash red one long, three short for about 30 seconds then I get no LEDs after.

Any help you can provide would be greatly appreciated.

I am now using an Ubiquiti AmpliFi HD mesh network router with no repeaters and 2.4 GHz enabled.


#10

@Mitch hmm, we’re hearing some odd reports of Bridges failing after previously working fine. I have a suspicion that a big update from the WiFi chip supplier might be at the root of it.

Is there any other network you can test with?


#11

@cameron

I tried another power outlet in the condo - the kitchen. The first three times on BlinkUp didn’t work. The fourth time I started the BlinkUp process right near the end of the LEDs one long, three short red flashing sequence. Which I assume is the start up sequence? It appeared to work this time, flashing blue and green. I unplugged it, moved it closer to Lockitron and was able to see it connected successfully to my network. Fingers crossed we’re back in action. Thanks again!


#12

my bridge sometimes fails to connect too… mine is about 10 feet away from the router, should I move it?

Wifi Signal -42
Bluetooth Signal -83

have no idea what the negative number means…


#13

@Eggyacid your Bluetooth signal is a little weak; you should try and move a bit closer to Lockitron.


#14

The bridge is within 3 feet from the lock, I had it plugged in to the outlet next to my door.
Could anything else be causing it? I don’t have any other Bluetooth device in the same room,
Could this also cause my bridge constantly disconnect and battery status not updating?