Lockitron already activated or registered and invalid serial


#1

Hello! I bought a used Lockitron v1 at goodwill. I’m trying to install it but it says invalid serial number and then i tried online and it says device already registered. I have no way of contacting the previous owner to remove it from their account so can anyone help? I’ve reached out to lockitron support but haven’t gotten any replies yet. Was hoping someone here might be of help. I’ve also tried using talentedcafe41 and clearing wifi settings but i still get invalid serial. Can anyone help?


#2

@cameron any help here would be appreciated thanks


#3

@Raef02 we are reaching out to the original owner to relinquish control. We do this as a security measure.


#4

@cameron What if the orig owner doesnt respond?


#5

@Raef02 they nearly always do. If not, we’ll follow up via support.


#6

@cameron any luck from the previous owner?


#7

@cameron sorry but don’t mean to be a pester. Any luck on the previous owner? Haven’t heard from support sonce last friday.


#8

@Raef02 can you follow up at support with photos of the unit and the serial number? I haven’t heard back from the previous owner.


#9

@cameron thanks! I just emailed the photos to support


#10

@cameron I haven’t heard anything feom support. Can you help again? Thanks


#11

@Raef02 I’ve reached out to the original owner again as we haven’t hear back.


#12

@cameron any news or response from previous owner?


#13