Lockitron Died


#1

Got my Lockitron March 28th, thanks!
It worked great the first few days.
Unfortunately it died today, all it does is whirring noises and star wars song.

My experience so far:
1-The box and unwrap experience was nicely designed. Install was a breeze. Videos in the app are a nice touch.
2-Setup worked flawlessly. Connected to my wifi in no time.
3-Sense never worked. My phone does see the Lockitron in the bluetooth screen, but approaching the door from inside our outside, nothing eve happens. The web site does say sense is on.
4-Giving my wife access was very easy.
5-On the web page, changing handedness of the lock, hitting “save”, reloading the page, causes the handedness to go back to the prior setting. Seems like the save does not actually save the handedness setting.
6-After using the Lockitron over a few days a few times, it went into a mode where trying to open the lock remotely just fails. With the knob locked, I start the app. After a while, the app shows the knob as unlocked, then when I lock via the app, it switches to “locked”. After a few seconds, the app refreshes and shows again as unlocked. Throughout this experience, the Lockitron actually did nothing. I “fixed” this by removing a battery and then replacing it again. After that, I got a whole day of perfect operation.
7-Today I came back from the park and tried to open the door. Nothing happened. I opened the door with the key. Once inside, I again tried to open the door with the app. Nothing happened, but I heard a faint click. I removed the Lockitron cover, and then removed the rubber insert, and immediately the motor started whirring around. After a while, the star wars song started playing. I replaced the rubber insert, put the cover back on, started recording the Lockitron and tried to open with the button on the device. You can see the video here: http://youtu.be/B-mF9D6LAP0

I love the idea of not having to carry my keys around, and giving people virtual keys that I control. I also like design of the Lockitron. I think you guys are doing a great job, but it doesn’t seem to be ready for me to throw my keys away.


#2

@agrapa thanks for the feedback. We haven’t shipped the new batch of reviewed / reworked units just yet, they are heading out tomorrow. I will make sure that we ship out an RMA unit for you with that batch (reach out to support@lockitron.com to confirm).

Sense isn’t ready yet - we’ll let everyone know once we have our beta ready. Apologies for the handedness issue - it does in fact seem to get “set”, however, the web page never reflects this.


#3

Thanks Cameron, looking forward to it.
Arie