Web Dashboard not loading


I cannot log into the Dashboard on the Lockitron site - have tried different browsers, but get redirected to a 404 page. Is it down for everyone?



Same here, Its been like this for a couple of days now, for me atleast. Tried a couple of different browsers as well, still seeing the 404 error.


Yup, i try to log in and get sent to a page that says “nothing to see here” as soon as i hit the login button.


Same here, and I need to update my shipping address.


Obligatory Paranoia:

  • that was the only way to request a refund.
  • shipping is massively behind
  • most of the founders are on to other jobs according to LinkedIn (that is, Lockitron’s no longer their day job)

I smell the end approaching.


It’s no secret they do take the weekends off. They are typically at the office and working 9AM - 9PM Pacific Time from Monday to Friday.

I’m from Canada and today is Thanksgiving for us, and I understand it’s Columbus Day in the US as well.

That being said, I pinged the founders on Twitter this morning, and just got this:

To address the other points:

  • Refunds can always be requested by e-mail, just contact support@lockitron.com

  • Shipping was delayed but has resumed as of a little while ago, see the Shipping Updates thread where @pmg explains what happened

  • To my knowledge, @cameron and @pmg are both full time dedicated to Lockitron and aren’t going anywhere.


Sorry about that - some changes Friday evening caused the problem. The dashboard should now be working again for viewing orders.


hmmm, i cannot get into my “locks” section on the website, it directs me to a 404 page saying “nothing to see here” when i try to look at my locks on the dashboard.


@Jason_Silva taking a look, we just made some changes to that API.

UPDATE: should be fixed. A deploy didn’t complete properly for some new additions there.