Bolt keeps beeping

Just this morning my Lockitron Bolt started beeping. It’s like a “beep…beepbeep…beep…beepbeep” repeating. It will only work via bluetooth, the Bridge doesn’t seem to be working. I can’t remove the lock from my account in the app. Anytime I try to remove the lock, unlock over wifi, or try to add the Bridge back to the account (I don’t see it listed, but don’t remember what it used to look like in the app) it just comes up with an error message that says “oops…Something went wrong”. I’ve tried unplugging the bridge and plugging it back in, removing batteries from the lock and reinserting them, etc, and it always ends up doing the same things.

@squatchout there was a Lockitron.com server outage; the beeping is odd behavior. You should now be able to remove and re-add the Lockitron Bolt, but I don’t believe the behavior is linked.

Did you set an auto lock timer via the web dashboard at any point?

No I’ve never set up any automatic timers or anything like that.

@squatchout if you remove and replace a battery, does the beeping stop? Have you seen this issue before?

When the battery was replaced it was still beeping after the batteries were reinserted. I removed and replaced them a number of times, and it kept doing it.

Today I tried again and re-added the bridge since the servers seem to be working now. The lock beeped once I think when I put the batteries back in, then I paired the bridge, and it’s not beeping now, and seems to be working. So I guess maybe it had to do with the bridge and server issue?

@squatchout hmm – yes, likely related to some pending command from the server before it went down. Glad to hear it’s all good now.

Actually, I spoke too soon. It was good for a couple of hours or so, then it started randomly beeping again. I had to take the batteries out to make it stop again. When I put them back in it immediately starts beeping again. Beep…beepbeep…beep…beepbeep.

Any ideas on anything I can do, or is it done for?

@squatchout any idea how old the batteries are?

I just replaced them last week, so they’re pretty new batteries. The lock mechanism sounds strong and quick like it usually does with fresh batteries, so they should have a strong charge.

@squatchout I recommend trying a firmware update. Unfortunately I’m unsure as to other options to test. You might want to try setting the auto-lock timer in the web dashboard twice; the first time to a short timer (say 5 seconds) and the second time back to 0 (to disable).

I reinstalled the firmware, but it was still beeping after that. I then replaced the batteries again, and so far I think that’s done the trick. I used 4 batteries out of the same box, but maybe one of the first 4 was defective or something (I had just opened the box last week). So for now I think it’s good.

I’ve been having another issue too though. The lock will lock fine, but when doing the unlock command it will stop like halfway and go out and back in repeatedly, like it’s getting jammed up or something. This even happens with the door open, so the lock isn’t getting bound in the jamb or anything, it’s gotta be inside the lock itself. Anything to look for specifically with that issue?

Thanks for taking the time to help by the way, appreciate it.

@squatchout ah, ok, that’s a mechanical problem causing the beeps then. It sounds like the lock mechanism is jamming. Does it feel difficult to turn by hand?

I have a couple of guesses:

  1. There is an issue with how the holes were drilled on your door (i.e. slightly off alignment)
  2. The latch is failing (if you’ve used Lockitron Bolt for a while and this problem just cropped up, this is the likely culprit)

If you believe (2) is likely, this seems like an O.K. replacement that other folks have used: https://www.amazon.com/Design-House-790758-Adjustable-Replacement/dp/B008JBEMLU

It’s pretty easy to turn by hand and by key, and I’ve had it for a while, maybe about a year?

@squatchout ok, if you don’t believe it is the latch, another couple ideas:

  1. There was a poor instruction in either the video or manual (I don’t recall now which) around how far you should turn the lock tailpiece. It’s possible that you didn’t rotate it far enough. Depending on the side of your door the lock is on you might want to try removing it and making sure that the tailpiece is fully rotated in the correct direction. When fully rotated it should be in a horizontal rather than vertical position.
  2. The internal clutch needs to be reset. To do this, hold the lock in the unlock or locked position and send an opposing command (so if unlocked, send a lock command). Hold the knob throughout the cycling.