Lockitron Community

Boot loop


Bolt has started beeping constantly, then restarting in an endless loop. Replaced batteries with same results



@guardian24 sounds like memory may have corrupted - I recommend trying a firmware update. You may need to manually put it into firmware update mode; remove a battery, press and hold the left button and release. Make sure you’re in the settings section of the app and ready to tap “update firmware” after this.


That worked! Thanks!


Happened again after about 2 weeks. Have not tried to manually update firmware yet. This scares me because when this happens the lock unlocks my door. Don’t want this to happen in the middle of the night or when I’m not home.


@guardian24 I recommend reaching out to support for a replacement. Unfortunately we don’t have any in stock at the moment. I am going to check on my end to see if there is some more information.


@cameron Any update on this? Have not heard back from support.


@cameron still have not heard from support.


@cameron @pmg Bueller?


@guardian24 unfortunately I don’t have too much information on replacement units, and haven’t for a while (see Acquisiton, and what it means for the community for some more information).

Since Chamberlain has been offering folks units or refunds I believe that they should have replacements available for folks at some point, but I don’t know the timing of that.