Bridge blinking red

My Bridge worked well for about a year. Last monday, it started blinking red…short red. short red…short red. I tried to unplug and plug it back by waiting for 1 minute before replugging. The blink still is blinking red just like before unplugging. According to the blinkup troubleshooting guide, it mentions that “BlinkUp Unsuccessful”.

I tried to reset WIFI by going to the app and blink it according to the instruction, still …it is still blinking red. Anybody have the same issue? how to solve this?


@Pat around the same time as our server outage I believe there may also have been an Electric Imp outage (the provider of the WiFi chips in Bridge). Can you try power cycling it again?

@cameron I plugged the bridge back for more than 24 hours already but it is still blinking red with the same blinking pattern. Any helps?

@Pat have you made any changes to your WiFi network? Do you use any WiFi extenders?

I recommend rebooting your router as a first step.

@cameron I haven’t changed wifi network. I haven’t used wifi extender. I already rebooted my router. Still same red blink.

@Pat hmm, the last thing I can think of is to run “Clear WiFi Settings” via the Support section of the app first, then “Update WiFi Settings”. The two step process is sometimes more successful than just overwriting them.

@Cameron. I already cleared wifi and update wifi. It’s still blinking red. I am clueless now.

@Pat sorry, those are the WiFi support steps I can recall. The other odd scenario I can think of is having the Bridge too close to a router (i.e. on top of the router or 1-2 feet away). You might try moving it further away and seeing if it works.

Of course, also validate that you are trying to connect to a 2.4ghz network and not a 5ghz network.

Same situation here, read through multiple threads, tried all the solutions… reset wifi settings, reboot router, varying distance from the router, dark room, cleaned plastic over sensor, confirmed 2.4ghz, tried different phones etc. etc. Still blinking red light.

Everything seemed fine until recent, but not sure exactly when as I rarely unlock over wifi, but possibly within the last month.

@Edo have you tried connecting to another network? Maybe a hotspot on your phone?