Lockitron

Bridge no longer working

Bridge has seemed to stop working I have restarted both the bridge and bolt. With no luck. I have not converted over to the myq yet because of all the things I have been reading that integration is still not 100% yet.

Bridge suddenly stopped working for me too. My troubleshooting steps included:

  • Changing Bolt batteries.
  • Ensuring my Ubee router had a stable 2.4 G wifi signal.
  • Erasing and reloading the Lockitron app and signing back into the app.
  • Checking Bridge lights after Blink Up.

Bridge looks for my Ubee router network (flashing green light) but has yet to latch on.

What is myq?

Bridge stopped working for me, too. (December 11). Tried all of the basics… Restarting, resetting. Nothing. Bolt responds locally via Bluetooth, so I suspect that the Lockitron service is down, but I don’t know how to test that to be sure.

Next I’m going to try replacing Bridge with the MYQ-H3LM Smart Garage Hub Gen 3, which is supposed to allow the MyQ app to talk to Lockitron Bolt via WiFi.

(FYI: MyQ is Chamberlain’s brand for remote control garage doors and now Lockitron, which they acquired about a year ago.)

My bridge stopped working as well on Dec 11. I do know lockitron has sold the company to chamberlain. So maybe lockitron servers are no longer functioning.

Hey Mark, just wondering where did you get the info that the MyQ bridge is suppose to work? I called MyQ and the customer service said “I didn’t even know we have a lock.” That’s when I knew I hit a roadblock. How can a person help me with an issue If they don’t even know the product.

That is from a another thread in here cause I don’t wanna go searching for the email right now

Thanks, I knew they want you to move over apps, but I don’t want to move over apps until they get it to work over WiFi

I got the MyQ hub from Chamberlain earlier this year. They sent it to me free as a replacement for the Lockitron Bridge. I finally installed it today and it seems to be working! Now we need to see how reliable it is.

Mark

Oh wow thanks for the info I’ll try calling again and hopefully get someone that can help.

MyQ support for Lockitron is limited, but improving. It would be nice if Chamberlain would provide some information, anything, a road map, current functionality, when Lockitron service will be discontinued (seems like they already pulled the plug without notice.)

From my personal experience, here are some details on what works and what doesn’t with MyQ app (on iOS), MyQ hub, and Lockitron Bolt as of Dec 15, 2019…

Works:
• MyQ app locks and unlocks Bolt locally via Bluetooth.
• MyQ app locks and unlocks Bolt remotely over Internet via MyQ hub on WiFi.
• I can invite guests to use Bolt via email from the MyQ app.
• Guests can lock and unlock Bolt (locally and remotely) using the MyQ app.

Doesn’t work:
• History - no history of lock usage appears
• Alerts - Can’t add an alert - no devices appear

Needs improvement:
• There are 3 different Device views in the MyQ app for no apparent reason - they do not seem to be functionally different, but the UX is different.
• The automated email that is sent to guests when they are invited to use your MyQ devices says: “Click the link to download the MyQ app” but there is no link!
• In the MyQ app, the lock icon should show the shackle turned out 180 degrees when unlocked so it is not easily confused with the locked image. This is a common UX practice.
• Provide the ability to turn off remote access for some guests so they can only use MyQ at the door (via Bluetooth).

Hope this helps improve the products. Please chime in with other ideas!

My Bridge also stopped working for sending commands - but it seems the diagnostics feature is still working properly. I don’t want to migrate to MyQ, even though I got the MyQ replacement a while ago, I’d like to keep using the Lockitron app and the IFTTT integration I have. Does anyone know if this Bridge issue is temporary or if it is permanent? @cameron

I don’t know if chamberlain monitors these forums. Hope they do.

-I’d like to see an option for more than three guests to allow access.
-I’d like to see an option to schedule time windows for guest access. Example from X date to Y date.

  • I second the local only access option
  • Would be really nice to have an open api like Lockitron had though this might be a no go since they have not opened up the api for their garage door openers.

Anyone know if their HomeKit gateway supports unlock and lock functions for these Lockitron bolts?

I’ve sent my feedback on MyQ to support@chamberlain.com as well.

It sounds like there is some degradation of the Lockitron service, but there has not been an explicit shutdown. Chamberlain is focused on Lockitron in MyQ as the migration path forward for Lockitron Bolt units; as such I would not expect all Lockitron functions to continue moving forward. I expect that there will be a complete sunset of the Lockitron service at some point.

I will take a look around to see if there is anything obviously wrong; my suspicion is that either one of the Lockitron servers is down or connectivity with Electric Imp has been severed.

2 Likes

I was unable to use the bridge to unlock as well.

December 11th I was unable to send a Key to a friend. I deleted the app and reinstalled. I was able to create a key but my friend never received the invite email.

December 12th I tried to unlock the door remotely though my bridge and I was getting a message on the app “attempting to connect”.

Deleted the lock from my account. Remove the bridge. Since that, I can’t re add the lock to my Lockitron account. I get an “unknown registration error, try again”

Been emailing Chamberlain since the 12th and they were helpful but don’t know why it doesn’t work. Been asking if the Lockitron server is down and they don’t answer me. I guess they don’t know. Customer service on the phone didn’t know about the lock on the first call, second person I talk too finally gave me an email address to contact for support. Chamberlain seem to have internal communication issues.

I was using proximity beta sense to unlock the door by tapping 3 times on my phone. That was helpful everytime I was getting home with my hands full.

Now I can’t even do that through bluetooth as I don’t have the lock in my Lockitron account. I don’t want to add it to MyQ as it will be not working with lockitron anymore. So I’m a bit stuck.

Cameron if you can find anything for my lock,
Serial number is : PLACID CHALK 1894.

Good luck everyone.
Hopefully the server is just down and need some love :heart:

Latest myQ app has history and alerts setup options for lockitron locks now. Definitely nice to see

Just updated the MyQ app to the new release today, v4.145. History and Alerts are indeed working now. Wow!

History goes back to when I initially set up MyQ a couple of days ago. Nice!

Alerts worked after turning on Notifications in the app settings. (This should be automatic.)

History and Alerts should show the guest name when a guest initiates an event. (There’s always room for improvement!)

Great progress!

Hi folks, updating here to close this out: Lockitron.com service should now be restored for Bridges as well as a few other items that were impacted like invites.

I’m super glad to hear that the MyQ features are coming online! I highly recommend migrating to MyQ when you have the chance.

3 Likes

@cameron - Thanks for keeping the lights on during the transition. So far, I’m finding the MyQ components to be pretty solid, as good as Bridge and the old Lockitron service. The transition to MyQ hub and app wasn’t too difficult. The features need some attention to detail and several holes need filling, mostly UX stuff. I’ve been trying to communicate with Chamberlain, but they aren’t really responding. I called support today and they initially told me that this was ‘some experimental technology’. I said ‘I’m a customer who is using it, and it seems like a real product to me, but it has a few issues.’ So, apparently they’re going to have someone from the MyQ team contact me. We’ll see. The proof is in the product. It looks like they’re updating the MyQ app regularly so I’m hopeful.