Bridge no longer working

My Bridge also stopped working for sending commands - but it seems the diagnostics feature is still working properly. I don’t want to migrate to MyQ, even though I got the MyQ replacement a while ago, I’d like to keep using the Lockitron app and the IFTTT integration I have. Does anyone know if this Bridge issue is temporary or if it is permanent? @cameron

I don’t know if chamberlain monitors these forums. Hope they do.

-I’d like to see an option for more than three guests to allow access.
-I’d like to see an option to schedule time windows for guest access. Example from X date to Y date.

  • I second the local only access option
  • Would be really nice to have an open api like Lockitron had though this might be a no go since they have not opened up the api for their garage door openers.

Anyone know if their HomeKit gateway supports unlock and lock functions for these Lockitron bolts?

I’ve sent my feedback on MyQ to support@chamberlain.com as well.

It sounds like there is some degradation of the Lockitron service, but there has not been an explicit shutdown. Chamberlain is focused on Lockitron in MyQ as the migration path forward for Lockitron Bolt units; as such I would not expect all Lockitron functions to continue moving forward. I expect that there will be a complete sunset of the Lockitron service at some point.

I will take a look around to see if there is anything obviously wrong; my suspicion is that either one of the Lockitron servers is down or connectivity with Electric Imp has been severed.


I was unable to use the bridge to unlock as well.

December 11th I was unable to send a Key to a friend. I deleted the app and reinstalled. I was able to create a key but my friend never received the invite email.

December 12th I tried to unlock the door remotely though my bridge and I was getting a message on the app “attempting to connect”.

Deleted the lock from my account. Remove the bridge. Since that, I can’t re add the lock to my Lockitron account. I get an “unknown registration error, try again”

Been emailing Chamberlain since the 12th and they were helpful but don’t know why it doesn’t work. Been asking if the Lockitron server is down and they don’t answer me. I guess they don’t know. Customer service on the phone didn’t know about the lock on the first call, second person I talk too finally gave me an email address to contact for support. Chamberlain seem to have internal communication issues.

I was using proximity beta sense to unlock the door by tapping 3 times on my phone. That was helpful everytime I was getting home with my hands full.

Now I can’t even do that through bluetooth as I don’t have the lock in my Lockitron account. I don’t want to add it to MyQ as it will be not working with lockitron anymore. So I’m a bit stuck.

Cameron if you can find anything for my lock,
Serial number is : PLACID CHALK 1894.

Good luck everyone.
Hopefully the server is just down and need some love :heart:

Latest myQ app has history and alerts setup options for lockitron locks now. Definitely nice to see

Just updated the MyQ app to the new release today, v4.145. History and Alerts are indeed working now. Wow!

History goes back to when I initially set up MyQ a couple of days ago. Nice!

Alerts worked after turning on Notifications in the app settings. (This should be automatic.)

History and Alerts should show the guest name when a guest initiates an event. (There’s always room for improvement!)

Great progress!

Hi folks, updating here to close this out: Lockitron.com service should now be restored for Bridges as well as a few other items that were impacted like invites.

I’m super glad to hear that the MyQ features are coming online! I highly recommend migrating to MyQ when you have the chance.


@cameron - Thanks for keeping the lights on during the transition. So far, I’m finding the MyQ components to be pretty solid, as good as Bridge and the old Lockitron service. The transition to MyQ hub and app wasn’t too difficult. The features need some attention to detail and several holes need filling, mostly UX stuff. I’ve been trying to communicate with Chamberlain, but they aren’t really responding. I called support today and they initially told me that this was ‘some experimental technology’. I said ‘I’m a customer who is using it, and it seems like a real product to me, but it has a few issues.’ So, apparently they’re going to have someone from the MyQ team contact me. We’ll see. The proof is in the product. It looks like they’re updating the MyQ app regularly so I’m hopeful.

Thank you, Cameron!!

Yes thank you! Your the best!

Has anyone been able to connect Lockitron/myQ to any 3rd party apps (IFTTT, Google Assistant, Hassio, etc.)???

I noticed myQ works with some of the 3rd party apps to open/close a garage door. However, I cannot seem to find any support to lock/unlock the Lockitron.

I almost never use the Lockitron app to unlock/lock my door since I had it connected/automated in various other ways (IFTTT, Hassio). I really hope myQ has something out there to connect the Lockitron to these 3rd party apps now or in the near future.

Yes I forgot where I did it but in the app you can get myq linked up with a few different 3rd party apps IFTTT is one of them!

If you click the “Works with myQ” menu button, they will display a list of 3rd party integrations.

However, like I mentioned above, it does not appear that Lockitron is available in those integrations. I can find a way to control the garage door but not the Lockitron.

Has anyone had success controlling the Lockitron with those 3rd party integrations?

Oh I’m sorry I apologize I didn’t know you seen that area… I havent switched over to the myq yet, still using my brdige.

@Nadforever No worries. I think I’m going to switch back to the bridge now that it’s working again.

I don’t want to give up all of my integrations/automations just yet. It appears myQ is treating Lockitron like its redheaded stepchild. Maybe I’ll try the myQ app again when they’re ready to fully commit to the acquisition.

Lol I don’t think you can. I have read once you go MYQ you can’t go back!

Mine came back also thanks, I tried using myq It worked every 3 times or so fór the bridge and was svo unreliable that I moved back, can’t say il got back unless I’m forced , all works with the Lockitron cloud api and such now, myQ just did not do it over WiFi it seams that they would loose the status of the lock or something. Their support toward EU countries was none so they just said sorry your not supported, that is so terrible. I even have a chaimerlain garage door opener :frowning:
Sure hope they fix it befor the Lockitron cloud service stopps and also api will open for homeassistant

1 Like

It appears you’re right! I started a new thread here and hopefully @cameron will be able to help!

I’ve been emailing support over and over for the last week with 0000 response. My bridge won’t open the lock via wifi anymore. So I went to uninstall and reinstall lock, yet now I’m stuck. When I go to add device " This device has already been registered to this account" and there’s nothing I can do. Serial: Verbal Shovel 1930

Even when I get it back online, it sounds like I can’t unlock/relock via the website or wifi anymore? Is this original bridge now not supported? Or back to normal.