Email from Chamberlain - MyQ app

Hi, how did things go with the gen 3 hub? Did you get it and how did it work? Would be interesting to hear about your experience. :slightly_smiling_face:

Still waiting on there arrival.
But I’ll report once I receive them and get them setup.


I got this response from Chamberlain.

Thank you for your interest in the Smart Garage Hub Gen 3. Currently this hub is only available in the supported U.S. and Canada regions. Unfortunately we do not have a solution that exists outside of these supported areas.

Thank you,

The myQ Team

Let me know when you have tested it :slightly_smiling_face:.

Got mine also, allthough my garage is 50 meters away from my lockitron. So don’t see how this will work. Also question about the bridge and api and my home assistant, inhad my bridge sent to a usa address since i live in Iceland

Mine arrive this Wednesday.
I’ll be setting them up shortly after.
You need to place them near the locks just like the old Lockitron bridges.
You need one gen 3 hub per Lockitron Bolt. In my case one hub will be able to control the garage door and one of my two Lockitron bolts because the Lockitron bolt is on the garage entry door. My second gen 3 hub will be installed upstairs near the front door to my house.
@haffi sounds like you need one for the garage door and one for you Lockitron bolt further away. Or you could just keep your old myQ hub for the garage and use the new gen three hub near the Lockitron bolt.

Can you let us know how it goes :slight_smile: also regarda to the bug we haf with the status :slight_smile:

For sure. I’ll report back here. Really hoping status issues get resolved. Then I might even buy a third bolt.

I contacted the customer service and I got forwarded to the EU support who told me that only US consumers will get the hub… Sounds crazy to me… :angry:.

Anyone who has an idea on how to proceed in this case?

Ok. I received one of the two hubs I was expecting. I plugged it in and paired it with the Lockitron bolt without any issue. So that is a plus.
As for status updates. They seem to work most of the time with just a slight delay. Works both via direct Bt connection and when connected remotely or on Wi-Fi only.
There does seem to be occasions when there is an error in the hub connecting to the lock and providing status updates. When in this state you can’t lock or unlock with the app. I’m still troubleshooting this issue to see if it is reproducible.
I’d say this is an improvement in the right direction. But it’s so far not as reliable as I want it to be when remote. When connected via BT things seem much more stable.

My hope is chamberlain provides future firmware and or app updates to fix this issue.

@drt94jwn I think there are services that can provide you with a US address To get items shipped to. Perhaps you can look into one of those. I believe this is what @haffi may have done.

Jup I have a relative thats lives in us, so sent the bix there I have connected it and it works, however does not work with eu garage openers since us model uses different freqency for that.
I even have the chaimbrlain one just eu version.

Now I am looking at pairing the lock with home assistant

Thanks for the reply Haffi.

How did you convince the support to send a unit to your american address?

I dont have a garage door so I just need two hubs to connect to my two lockitrons.

Can you give me some instructions on what to say to the Chamberlain support to make them send me the hubs to an american address? I would appreciate that very much.



I was registered with usa address , just got mail asking if i wanted free bridge, I said yes and clicked some page and waited :slight_smile:

Two days now on myq, and today my lock is unreachables, worked this morning , and now I have to drive from work to manually open for my son :frowning:

Lock just says status , unknown

Moving back ti lockitron bridge

So I just read that they changed their api backend from V4 to V5. Homebridge plugins broke because of this.
So this may be a temporary problem of instability.
They also may have rolled this out by geo’s differently. Because what you experienced I experienced a couple of days ago. And now things have been very solid.
I’m just guessing here. It might be worth giving it another week. But I can I can understand how frustrating this would be.

How is your experience so far? Do you get activity notifications with the gen3 hub or is that function still not working?

In the MyQ app, the history log does not show Lockitron actions right now. Not sure what their plan is there.
Also the alerts setup screens don’t allow me to select a Lockitron lock yet to setup alerts.
So right now I don’t get notifications.

Also as an update on stability. I’m still experiencing issues around not being able to get current clock status when remote with no ability to open or close it when this happens. Even had an issue last night when eight in front of the door within Bt range where I was unable to open or close it. Status was showing as “unknown” and could not perform any actions. I want to make sure it’s not related to their migration to new API so want to download their next MyQ update and see if they work through their issues.

Thanks for updating us with your experience. :blush:
Please update again if there is any progress to the functionality.

Yet another day, lock does notnwork, status unkown and neither wifi nor bt via phone works , and me trusting this is silly since I dont have a key