Email from Chamberlain - MyQ app

Mine arrive this Wednesday.
I’ll be setting them up shortly after.
You need to place them near the locks just like the old Lockitron bridges.
You need one gen 3 hub per Lockitron Bolt. In my case one hub will be able to control the garage door and one of my two Lockitron bolts because the Lockitron bolt is on the garage entry door. My second gen 3 hub will be installed upstairs near the front door to my house.
@haffi sounds like you need one for the garage door and one for you Lockitron bolt further away. Or you could just keep your old myQ hub for the garage and use the new gen three hub near the Lockitron bolt.

Can you let us know how it goes :slight_smile: also regarda to the bug we haf with the status :slight_smile:

For sure. I’ll report back here. Really hoping status issues get resolved. Then I might even buy a third bolt.

I contacted the customer service and I got forwarded to the EU support who told me that only US consumers will get the hub… Sounds crazy to me… :angry:.

Anyone who has an idea on how to proceed in this case?

Ok. I received one of the two hubs I was expecting. I plugged it in and paired it with the Lockitron bolt without any issue. So that is a plus.
As for status updates. They seem to work most of the time with just a slight delay. Works both via direct Bt connection and when connected remotely or on Wi-Fi only.
There does seem to be occasions when there is an error in the hub connecting to the lock and providing status updates. When in this state you can’t lock or unlock with the app. I’m still troubleshooting this issue to see if it is reproducible.
I’d say this is an improvement in the right direction. But it’s so far not as reliable as I want it to be when remote. When connected via BT things seem much more stable.

My hope is chamberlain provides future firmware and or app updates to fix this issue.

@drt94jwn I think there are services that can provide you with a US address To get items shipped to. Perhaps you can look into one of those. I believe this is what @haffi may have done.

Jup I have a relative thats lives in us, so sent the bix there I have connected it and it works, however does not work with eu garage openers since us model uses different freqency for that.
I even have the chaimbrlain one just eu version.

Now I am looking at pairing the lock with home assistant

Thanks for the reply Haffi.

How did you convince the support to send a unit to your american address?

I dont have a garage door so I just need two hubs to connect to my two lockitrons.

Can you give me some instructions on what to say to the Chamberlain support to make them send me the hubs to an american address? I would appreciate that very much.



I was registered with usa address , just got mail asking if i wanted free bridge, I said yes and clicked some page and waited :slight_smile:

Two days now on myq, and today my lock is unreachables, worked this morning , and now I have to drive from work to manually open for my son :frowning:

Lock just says status , unknown

Moving back ti lockitron bridge

So I just read that they changed their api backend from V4 to V5. Homebridge plugins broke because of this.
So this may be a temporary problem of instability.
They also may have rolled this out by geo’s differently. Because what you experienced I experienced a couple of days ago. And now things have been very solid.
I’m just guessing here. It might be worth giving it another week. But I can I can understand how frustrating this would be.

How is your experience so far? Do you get activity notifications with the gen3 hub or is that function still not working?

In the MyQ app, the history log does not show Lockitron actions right now. Not sure what their plan is there.
Also the alerts setup screens don’t allow me to select a Lockitron lock yet to setup alerts.
So right now I don’t get notifications.

Also as an update on stability. I’m still experiencing issues around not being able to get current clock status when remote with no ability to open or close it when this happens. Even had an issue last night when eight in front of the door within Bt range where I was unable to open or close it. Status was showing as “unknown” and could not perform any actions. I want to make sure it’s not related to their migration to new API so want to download their next MyQ update and see if they work through their issues.

Thanks for updating us with your experience. :blush:
Please update again if there is any progress to the functionality.

Yet another day, lock does notnwork, status unkown and neither wifi nor bt via phone works , and me trusting this is silly since I dont have a key

When i try to pair it back i get on the lockitron app , invalid serial no matter what i try :frowning: so stuck with intermed working lock :frowning: this really sucks

I went and got a key from my wife, got in, I removed the lock and reset it, then added it agian, and now it works again over bluethooth. I will from now on not trust it, and I am making keys for kids also, so much for keyless entry. They really have to fix this issue, and also the issue with countrys, I talked to the Distributer here in iceland, they have 6 Lockitrons they cannot sell, since Chaimberlain does not send the bridges out of the contry, this distributer is also selling Chaimberlain and has for 10 years…

Thanks for sharing Haffi.
Sounds like the new bridge solution is far from stable. Would be good to hear from Chamberlain what their roadmap for the implementation of lockitron into myq is.
I have asked the question but it remains unanswered.

I more people contact the chamberlain support with these questions maybe they will wake up and start providing us with answers.

I figured out my status “unknown” issue.
When in this state i could not perform any actions to the lock even when in BT range.
what was happening was that the lock would be manually locked and not 100% turned all the way to the lock position. Even though the actual bolt mechanism was 100% out and the door was locked. If the know was in a state of only being 90% turned the lock would show in the app as being in unknown state.
If i turned it 100% to the lock position then the app would update to show as being in a locked state.
If i turned it back to rest at 90% turned to lock position then the app would show the lock again in “unknown” state. I adjusted my lock to try and avoid this from being able to happen. Opened it and messed with the gears a bit.
I also emailed chamberlain as one should never not be allowed to execute an open or close command on the lock even if in some “unknown” state. I should still be able to perform lock and unlock requests.

I feel confident that the status updates are working over wifi and bt. So that is good news for me. However if my lock keeps triggering the app to show up as being in unknown state i will have to also carry keys with me.

1 Like

This was the answer I got from my complaint.


Thank you for contacting Chamberlain. I apologize about the issues that you are experiencing with your Smart Garage Hub Gen 3. Unfortunately, the Smart Garage Hub is not compatible outside of the US or Canada. Please confirm where you are located currently.

Thank you,

The myQ Team