Lockitron Community

Firmware update


#21

@cameron I just tried with two different phones (rebooted them before, just for good measure) but unfortunately I am still having the same behaviour.


#22

@garpur I just purged the pending firmware for your device; can you force quit and restart the app, then try again?


#23

@cameron that did the trick, I managed to run the whole process through. It now has version 1496963301 on it and showing more belivable battery levels (<100%). Thanks for the help!


#24

@cameron

Still the same


#25

@haffi can you try uninstalling the app and re-installing?


#26

@cameron Yesterday I wiped my iphoneX before posting the error, however , I now just removed the app reinstalled and still spinning.


#27

Still nothing just sits there spinning, both WIFI or 4g.


#28

@haffi ok, thanks. Try once more; I just purged the pending firmware for that device.


#29

@cameron worked now ! :slight_smile:


#30

@cameron what ever you did, for them could you also do that for my, because you still havn’t returned with email about a replacement, but if this worked. maybe i can help on mine also?


#31

@Bymem I recommend uninstalling and re-installing the app; I did a system wide reset that should have eliminated any problematic firmware images.


#32

then no, i did not work… Still waiting for you reply on when ill get my replacement…


#33

@Bymem this isn’t relevant on this topic; I will be deleting later today. I’m working a way to find out how we can ship a replacement to Europe, but unfortunately we’re in the same bind as shipping other international orders there.