Lockitron Community

Invalid serial number - Crowdfunded Lockitron


I keep getting invalid serial number on IOS and Android

Can't pair crowdfunded lockitron with my account anymore

Hey there! I don’t work for Lockitron, but I’ll try to help. Which type of lock are you using? Have you contacted support@lockitron.com yet?


Version one and I bought it on eBay and the guy says it’s been deleted from his account I had it working then it disconnected from the internet and would not go back online so I decided to reset the lock and reset it up with my Android


@Brandon_Crocker see http://community.lockitron.com/t/crowdfunded-lockitron-wont-connect/2132/2; it’s likely the same issue.


http://help.lockitron.com/article/88-how-do-i-connect-lockitron-to-a-new-wifi-network-or-input-a-new-wifi-password used troubleshooting step to no avail


@Brandon_Crocker did you follow the instructions from the other thread with talented cafe 41 as the serial?


Now having trouble setting up Wi-Fi
Yes I’m using a 2.4 gigahertz Wi-Fi connection the same one that I used before everything went South


@Brandon_Crocker to confirm:

  • What color was the LED before BlinkUp?
  • What color did the LED turn after BlinkUp?


During the process of linking up the light went green and is now blinking orange it is timing out on iOS


@Brandon_Crocker see https://electricimp.com/docs/troubleshooting/blinkup/

  • What kind of router do you have?
  • Was the device working for the previous owner?


Is exactly what I did to cause the problem all I did was replace the batteries and tried to send an invite and it kept telling me something went wrong so I decided to reset it up to see if that would fix the problem


Now when I use my iPhone 4S it tears up and goes back to the home page without setting up a lock

Also using a Netgear router


I’ve been trying to get support by email, on Twitter and you guys stopped replying. Aren’t you supporting the crowdfunded lockitron anymore? I just want to be able to use it again as I used to.




@Kevin_Dubreuil I don’t recommend that you do, but we haven’t dropped support. Merging with another thread that’s relevant.

EDIT: here’s the bit you should try:

Enter “talented cafe 41” to continue at which point you can BlinkUp a device that has been offline for a while. Then once it’s online you should be able to re-start set up with the original serial number.


Hi there. Thank you for your reply. This has been tried multiple times and I get stuck after blink up, it never connects to 2.4 GHz. It used to before and my Lockitron was working fine…it just stopped working all of a sudden and I can no longer reconnect it to wifi.


Hmm, I recommend clearing WiFi first (via the support page) and rebooting your router. Unfortunately we don’t have any answers as to why the crowdfunded Lockitrons tend to fail over time, but we’ve seen this behavior over the past few months.



This also has been done multiple times, it seems that it is now locked and won’t reconnect. So what do we do now?


I would try using another phone or on another WiFi network. It sounds like that unit might be faulty.


I already tried with my girlfriend’s iPhone and I just changed internet
provider with new equipment. Most likely a defective unit…so?


@Kevin_Dubreuil I can’t think of any other diagnostics apart from getting the native Electric Imp app, then using the Lockitron app. I can also recommend force quitting between BlinkUp attempts if you haven’t done this already. Unfortunately all crowdfunded Lockitrons are out of warranty (as of 2015!).