Lockitron Community

Sense not working


#21

@Sarringt what version of Android and models of phones? Have you removed and replaced a battery on the unit?

I wish we had the resources to process returns more than 30 days after units ship but unfortunately we don’t.


#22

I have a OnePlus One, and a Alcatel Onetouch Idol 3. I have tried replacing the batteries before. You mentioned to me in another string that I shouldn’t have to do that, so I haven’t lately.


#23

@Sarringt sorry, to clarify, remove and replace the same battery (not install a whole new set of batteries).


#24

@cameron That was helpful. It is now working about one-third of the time. Do you have any tips for making it work all the time?


#25

@Sarringt are you on Proximity Unlock?

For the 1/3 of the time that it fails, do you see any indication that it tried to trigger after you enter? Or are you leaving a shorter distance from home?


#26

@cameron Actually, it fails about 2/3 of the time. What I’m seeing is that it just doesn’t ever connect. We’ve tried hanging out on the front porch for a while, but get impatient and just use the key. After we enter, nothing happens.


#27

@Sarringt whats the typical time it takes to connect with the app in the foreground?


#28

@cameron My wife just tested it for me. She went over a mile out of the Sense range, and upon return 1) it didn’t unlock so she used the key, and 2) once she got inside, she took out the app and it took about 10 seconds to connect.
Oh, and yes, I’m using the proximity unlock.


#29

@Sarringt what is your Sense radius set to? Do you both keep WiFi enabled?


#30

@cameron Yes, WiFi stays on. Proximity is set to 750m.


#31

@Sarringt to verify, the two phones in your household are the OnePlus One and the Alcatel One Touch Idol 3? I don’t think we have internally tested on the Alcatel phone, but I will have to verify.


#32

@cameron That’s right.


#33

Hi @cameron and @Sarringt, I am having issues with Sense but %100 of the time…I have not been able to use it once successfully. My Radius is set to the minimum possible and since I turned on the diagnostic it does tell me that part is working. It just won’t unlock or trigger any of the “Sense” related features. This is on a iPhone 6s with the latest iOS (10.2.1). The following is a screen shot of my iPhone Screen after turning on Diagnostics. I really hope I am doing something stupid and wrong. I did email support a few days ago but no answer arrived.

.